Commit 7557026b authored by Tiago Peixoto's avatar Tiago Peixoto

Bump Boost version requirement to 1.53

This fixes issue #175.
parent a49b19f3
......@@ -210,7 +210,7 @@ echo "==========================="
dnl boost
AX_BOOST_BASE([[1.38.0]])
AX_BOOST_BASE([[1.53.0]])
AX_BOOST_PYTHON
if test "$BOOST_PYTHON_LIB" = ""; then
AC_MSG_ERROR([No usable boost::python found])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment